[SciPy-user] scipy.linalg.inv does not work

Justin Bayer bayer.justin@googlemail....
Tue Jan 6 17:56:33 CST 2009


Thanks!

It seems a 1.2.0 numpy installation still lurked around in my
site-packages. I removed everything numpy/scipy related from
site-packages and the install dirs and installed it again -  inv()
works now!

2009/1/6 David Cournapeau <david@ar.media.kyoto-u.ac.jp>:
> Justin Bayer wrote:
>> Hi,
>>
>> I am using numpy rev 6297 and scipy rev 5331, together with Python
>> 2.6.1 (compiled from source) on Mac OS 10.5 Leopard, Intel 64 bit and
>> am getting this output:
>>
>
> This is caused by a bug in python 2.6; but I am a bit surprised, because
> your numpy version is supposed to  have a workaround. Did you rebuilt
> scipy after updating numpy (e.g. did you rebuild from scratch by rm -rf
> build in scipy sources).
>
> cheers,
>
> David
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://projects.scipy.org/mailman/listinfo/scipy-user
>



-- 
P.S.: No Dogs!


More information about the SciPy-user mailing list