[SciPy-user] Scipy 0.7, weave, windows

Daniel Wheeler daniel.wheeler2@gmail....
Thu Jan 8 09:49:29 CST 2009


On Thu, Jan 8, 2009 at 10:19 AM, David Cournapeau
<david@ar.media.kyoto-u.ac.jp> wrote:
> Hi,
>
>    I just did a full build/install/test dance of scipy 0.7 on windows,
> and things look good - except weave, which brings 205 errors when the
> full test suite is run. Do people use weave on windows ?

Yes. Our test suite for fipy currently passes all it's weave tests on
windows with python 2.5 and scipy version 0.6.0 and that includes a
lot of auto generated weave code.

Cheers

-- 
Daniel Wheeler


More information about the SciPy-user mailing list