[SciPy-user] Scipy 0.7, weave, windows

David Cournapeau david@ar.media.kyoto-u.ac...
Sat Jan 10 08:58:33 CST 2009


Dan Goodman wrote:
> I use weave.inline extensively in my code and libraries. I'm currently using
> scipy version 0.7.0.dev5180 and it works fine on Windows XP with cygwin and gcc
> version 3.4.4. I haven't tried the build you posted on this thread yet, but I
> can if it would be helpful.
>   

Yes, please, it would be very helpful. If the binary posted works fine
on windows, we can finally make a RC,

David


More information about the SciPy-user mailing list