[SciPy-user] Scipy 0.7.0 Beta and umfpack

Fago, Matt - AES Matt.Fago@itt....
Mon Jan 12 15:26:10 CST 2009


I'm testing SciPy 0.7.0 b1 for Fedora 9 and have come across an issue:

>>from scipy.interpolate.fitpack import splev

gives the warning:

/usr/lib64/python2.5/site-packages/scipy/sparse/linalg/dsolve/linsolve.py:20:
DeprecationWarning: scipy.sparse.linalg.dsolve.umfpack will be removed, install
scikits.umfpack instead
  ' install scikits.umfpack instead', DeprecationWarning )

I've searched on this topic and found a similar discussion involving linsolve:

http://article.gmane.org/gmane.comp.python.scientific.devel/9359

that was fixed in svn trunk revision 5214, but evidently I'm seeing a separate issue?


Thanks,
Matt

This e-mail and any files transmitted with it may be proprietary and are intended solely for the use of the individual or entity to whom they are addressed. If you have received this e-mail in error please notify the sender.
Please note that any views or opinions presented in this e-mail are solely those of the author and do not necessarily represent those of ITT Corporation. The recipient should check this e-mail and any attachments for the presence of viruses. ITT accepts no liability for any damage caused by any virus transmitted by this e-mail.


More information about the SciPy-user mailing list