[SciPy-user] Scipy 0.7.0 Beta and umfpack

Pauli Virtanen pav@iki...
Mon Jan 12 15:54:28 CST 2009


Mon, 12 Jan 2009 16:26:10 -0500, Fago, Matt - AES wrote:
> I'm testing SciPy 0.7.0 b1 for Fedora 9 and have come across an issue:
>>>from scipy.interpolate.fitpack import splev
> 
> gives the warning:
> 
> /usr/lib64/python2.5/site-packages/scipy/sparse/linalg/dsolve/
linsolve.py:20:
> DeprecationWarning: scipy.sparse.linalg.dsolve.umfpack will be removed,
> install scikits.umfpack instead
>   ' install scikits.umfpack instead', DeprecationWarning )
[clip]
> that was fixed in svn trunk revision 5214, but evidently I'm seeing a
> separate issue?

It's the same issue. The fix didn't make it into the beta (but will be in 
rc/final).

-- 
Pauli Virtanen



More information about the SciPy-user mailing list