[SciPy-user] python 2.6.2 mac os x (import signal causes a Bus Error)

Rajanikanth Jammalamadaka rajanikanth@gmail....
Mon Jul 13 21:54:08 CDT 2009


On Mon, Jul 13, 2009 at 7:11 PM, David Cournapeau<cournape@gmail.com> wrote:
> On Tue, Jul 14, 2009 at 10:44 AM, <rajanikanth@gmail.com> wrote:
>> Hi
>>
>> Could somebody tell me how to prevent this:
>>
>>>>> from scipy import signal
>> Bus error
>
> Which version of numpy and scipy are you using ?

Hi David:

I am using

numpy version: 1.2.1
scipy version:  0.7.1

I tried it on another system (also Mac OS X) which had numpy version
1.3 and it seems to work fine on that one.

So, is it a version problem?

Thanks,

Raj
>
> David
> _______________________________________________
> SciPy-user mailing list
> SciPy-user@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-user
>



-- 
Rajanikanth


More information about the SciPy-user mailing list