[SciPy-user] Broken dmg?

Chang, Christopher Christopher.Chang@nrel....
Fri Jun 5 19:04:15 CDT 2009


Hi,

   After building Python 2.6.2 with the system gcc on a MacBook Pro (OS X 10.5.7, Intel Core 2 Duo) and numpy with gcc + gfortran from http://r.research.att.com/tools/, I tried to install the binary scipy-0.7.1rc2-py2.6-macosx10.5. When it comes time to select a destination, I get

"You cannot install scipy 0.7.1rc2 on this volume. scipy requires System Python 2.6 to install"

If the installer is just checking Python from the environment, it should be picking up the new version, not the system 2.5. At any rate, the same thing happens with the py2.5 scipy package. What exactly is the installer checking for and not finding?

Thanks,

Chris


More information about the SciPy-user mailing list