[SciPy-user] Problem building scipy from source

David Cournapeau cournape@gmail....
Mon Jun 15 11:11:49 CDT 2009


On Mon, Jun 15, 2009 at 10:54 PM, Marco Lui<saffsd@gmail.com> wrote:
> Hello everyone
>
> I have followed the instructions at
>
> http://scipy.org/Installing_SciPy/BuildingGeneral

You need numpy 1.3.0 or above to build scipy from svn.

David


More information about the SciPy-user mailing list