[SciPy-user] Problem building scipy from source

Marco Lui saffsd@gmail....
Mon Jun 15 20:09:14 CDT 2009


>
>
> > Hello everyone
> >
> > I have followed the instructions at
> >
> > http://scipy.org/Installing_SciPy/BuildingGeneral
>
> You need numpy 1.3.0 or above to build scipy from svn.
>

Thanks. Turns out this was all I needed. Installed numpy SVN as well and all
is well now.

Cheers
Marco
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20090616/f4c95d8a/attachment.html 


More information about the SciPy-user mailing list