[SciPy-user] Error when install SciPy on OS X 10.5.6

David Cournapeau david@ar.media.kyoto-u.ac...
Wed May 13 01:12:38 CDT 2009


Chensong Zhang wrote:
> Thanks for your comment. But I installed numpy from svn also.
>   

But that's not the version you are using to install scipy. No expand_sub
function is to be found in conv_template.py. To check which version of
numpy you are actually using, you could use:

python -c "import numpy; print numpy.version.version"

David


More information about the SciPy-user mailing list