[SciPy-user] Compile Error: error: expected `)' before 'PRIdPTR'

Dr. Loris Bennett loris.bennett@fu-berlin...
Fri May 29 07:33:28 CDT 2009


Hi,

I am still trying to install SciPy 0.7.0 on AIX 5.3. I have managed to install
NumPy 1.3.0. When I try to install SciPym I get

      scipy/sparse/sparsetools/csr_wrap.cxx: In function 'int
      require_size(PyArrayObject*, npy_intp*, int)':
      scipy/sparse/sparsetools/csr_wrap.cxx:2910: error: expected `)'
      before 'PRIdPTR'

>From the reading the list I see that this problem has occurred before
and has apparently been fixed.

Any ideas why this is still happening?

Cheers

Loris



More information about the SciPy-user mailing list