[SciPy-User] installing scipy on OS X 10.6 Snow Leopard

Rich E reakinator@gmail....
Wed Nov 18 17:13:42 CST 2009


Hi list,

I just joined because I've had this mac for over a month and I still can't
get a working module of scipy in Snow Leopard.  The dmg says it needs
'python 2.6 or newer', but the one that comes with Snow Leopard is 2.6.1.
Installing MacPython seems to create more problems than anything else, and
building scipy from source is a no-go (I saw various other posts in the
archives about dependency problems, but no solutions yet.  I am stuck at
UMFPACK sourcers being missing.)

Any help or guidance is greatly appreciate.

Rich
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20091119/18613613/attachment.html 


More information about the SciPy-User mailing list