[SciPy-User] installing scipy on OS X 10.6 Snow Leopard

Rich E reakinator@gmail....
Thu Nov 19 18:20:21 CST 2009


I just installed both python and scipy from the dmg files on their websites
- not 64bit but I suppose that is unimportant at the moment.

Now, I'm looking for pylab, but I don't see that anywhere (just matplotlib,
although my scripts all use "import pylab").

Thanks for the advice.

Rich

On Thu, Nov 19, 2009 at 5:31 AM, David Cournapeau <
david@ar.media.kyoto-u.ac.jp> wrote:

> Rich E wrote:
> > Hi list,
> >
> > I just joined because I've had this mac for over a month and I still
> > can't get a working module of scipy in Snow Leopard.  The dmg says it
> > needs 'python 2.6 or newer', but the one that comes with Snow Leopard
> > is 2.6.1.
>
> The dmg needs a python installed from python.org. If you want to get
> scipy with the included python, you need to build it yourself.
>
> UMFPACK is not needed - if you have a problem, please report the exact
> error as well as the command you used to build. Just saying it does not
> work is not enough to help you,
>
> cheers,
>
> David
> _______________________________________________
> SciPy-User mailing list
> SciPy-User@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-user
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20091120/3af5a1f6/attachment.html 


More information about the SciPy-User mailing list