[SciPy-User] Problems installing Scipy on Snow Leopard

Pierre GM pgmdevlist@gmail....
Sun Oct 4 14:39:33 CDT 2009


On Oct 4, 2009, at 2:51 PM, johannes rara wrote:

> Thans for the response, but I got the same results:

* What Python are you using ? Make sure you use Apple's 2.6.1.
* What Numpy are you using ? Make sure you've installed a recent one  
(not the 1.2.1 that comes with the OS).
* What Scipy are you trying to install ?


More information about the SciPy-User mailing list