[SciPy-User] Problems installing Scipy on Snow Leopard

johannes rara johannesraja@gmail....
Mon Oct 5 09:06:31 CDT 2009


Ok, thanks for you response. My numpy version is

1.2.1

How can I update this to newer one?

2009/10/5 David Cournapeau <cournape@gmail.com>:
> On Mon, Oct 5, 2009 at 12:36 AM, johannes rara <johannesraja@gmail.com> wrote:
>
>>
>> I cannot understand what is the problem. Any ideas? I have installed
>> XCode and Unix dev tools (and Numpy).
>
> you should have a recent version of numpy (few days max) to compile
> the last dev version of scipy. the missing get_info function has been
> added after numpy 1.3.
>
> cheers,
>
> David
> _______________________________________________
> SciPy-User mailing list
> SciPy-User@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-user
>


More information about the SciPy-User mailing list