[SciPy-User] SciPy 0.7.2 RC x download?

Nico Schlömer nico.schloemer@gmail....
Sat Apr 10 10:59:14 CDT 2010


> numpy 1.4.x. If you're compiling from source anyway I'd just use current
> trunk if I were you.

Alright, I guess that's what I'll be doing.
Cheers!
Nico



On Sat, Apr 10, 2010 at 3:51 PM, Ralf Gommers
<ralf.gommers@googlemail.com> wrote:
>
>
> On Sat, Apr 10, 2010 at 3:32 PM, Nico Schlömer <nico.schloemer@gmail.com>
> wrote:
>>
>> > Where did you hear otherwise?
>> Oh, I was just implicitly assuming it, considering the fact that the bug
>>
>>    http://projects.scipy.org/scipy/ticket/1030
>>
>> has been fixed half a *year a ago. Hm.
>>
>> I'd need the sources, anyway (runnning Gentoo here).
>>
> The 0.7.x branch was started in January 2009, the only reason for another
> release from this branch is to solve the binary compatibility issue with
> numpy 1.4.x. If you're compiling from source anyway I'd just use current
> trunk if I were you.
>
> Cheers,
> Ralf
>
>
> _______________________________________________
> SciPy-User mailing list
> SciPy-User@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-user
>
>


More information about the SciPy-User mailing list