[SciPy-User] SciPy-User Digest, Vol 84, Issue 3

Ernesto Adorio ernesto.adorio@gmail....
Tue Aug 3 21:41:30 CDT 2010


Hi all,
> Message: 2
> Date: Mon, 2 Aug 2010 22:17:21 +0800
> From: Ralf Gommers <ralf.gommers@googlemail.com>
> Subject: Re: [SciPy-User] Installing scipy 0.8.0 from sources. (where
>        is      recaster.py?)
> To: SciPy Users List <scipy-user@scipy.org>
> Message-ID:
>        <AANLkTikWy4vBJ53C7H=7YFHuxj_Q59adTDeWcOqy6mnk@mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> On Mon, Aug 2, 2010 at 7:13 PM, Ernesto Adorio <ernesto.adorio@gmail.com>wrote:
>
>> Here is the last message from trying to install scipy from
>> sources.(Numpy installed fine)
>>
>> creating /usr/lib/python2.5/site-packages/scipy/io/arff
>> copying build/lib.linux-i686-2.5/scipy/io/arff/myfunctools.py ->
>> /usr/lib/python2.5/site-packages/scipy/io/arff
>> copying build/lib.linux-i686-2.5/scipy/io/arff/utils.py ->
>> /usr/lib/python2.5/site-packages/scipy/io/arff
>> copying build/lib.linux-i686-2.5/scipy/io/arff/__init__.py ->
>> /usr/lib/python2.5/site-packages/scipy/io/arff
>> copying build/lib.linux-i686-2.5/scipy/io/arff/setup.py ->
>> /usr/lib/python2.5/site-packages/scipy/io/arff
>> copying build/lib.linux-i686-2.5/scipy/io/arff/arffread.py ->
>> /usr/lib/python2.5/site-packages/scipy/io/arff
>> copying build/lib.linux-i686-2.5/scipy/io/recaster.py ->
>> /usr/lib/python2.5/site-packages/scipy/io
>> error: /usr/lib/python2.5/site-packages/scipy/io/recaster.py: No such
>> file or directory
>>
>> I am wondering what causes the last line error?
>>
>> error: /usr/lib/python2.5/site-packages/scipy/io/recaster.py: No such
>> file or directory.
>>
>> The recaster.py file is present, but somehow you can't copy it over -
> strange error
>
> What OS, compilers and install command are you using? And can you please
> provide your whole build log?
>
> Ralf
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20100802/b3ea9d23/attachment-0001.html
>

Sorry, if I had not save the build log.The OS was 8.04 Hardy

But in my impatience, I removed the alternate python2.4 directory and
redid the installation from sources. [not the distribution package]
using the standard configure; make; sudo make install

The problem went away.

Regards,

-ernie
http://adorio-research.org/wordpress


More information about the SciPy-User mailing list