[SciPy-User] Installing issue with python 2.7, numpy 1.5.0b1 in my Mac

David Cournapeau cournape@gmail....
Mon Aug 16 21:48:34 CDT 2010


On Tue, Aug 17, 2010 at 5:45 AM, Markus Hubig <mhubig@gmail.com> wrote:
> Hi @all,
> maybe this is a known issue but I didn't find any useful information out
> there.
> When I try to install scipy-0.8.0 with pip

Do you get the error without pip ? Also, does the file
'/Library/Frameworks/Python.framework/Versions/2.7/lib/python2.7/site-packages/numpy/core/lib/npy-pkg-config/npymath.ini'
exists or not, and if it does, what's its content ?

cheers,

David


More information about the SciPy-User mailing list