[SciPy-User] Installing issue with python 2.7, numpy 1.5.0b1 in my Mac

David david@silveregg.co...
Wed Aug 18 06:48:32 CDT 2010


On 08/18/2010 08:38 PM, Markus Hubig wrote:
> pip install numpy-1.5.0b1.tar.gz
>
> Runs without problems.

Where is numpy installed with pip (what does numpy.__file__ say) ? The 
fact that the ini file is not there means something is wrong in the install,

cheers,

David


More information about the SciPy-User mailing list