[SciPy-User] Installing on OSX 10.6 Snow Leopard

Dan Davison dandavison7@gmail....
Mon Dec 6 06:14:36 CST 2010


Hi,

I'm failing to install scipy on Mac OSX 10.6. I would be happy to use
the binary .dmg installer from sourceforge. But they detect the system
python that Apple ships and refuse to install. I do have python26
installed -- how do I use the .dmg installer? In many places on the web
it is said that the scipy installers "work with the python from
python.org" rather than Apple's python, but I haven't seen any
instruction as to how one accomplishes that.

Thanks very much,

Dan


More information about the SciPy-User mailing list