[SciPy-User] scikits.sparse

Nathaniel Smith njs@pobox....
Sat Feb 20 12:07:25 CST 2010


On Sat, Feb 20, 2010 at 2:31 AM, Nils Wagner
<nwagner@iam.uni-stuttgart.de> wrote:
> I am using
>
> cython --version
> Cython version 0.10.3
>
> That version is shipped with Open SuSe 11.2 which is quite
> new.
>
> What is needed by scikits.sparse ?

Unfortunately, Cython moves fast (but it's no harder to install than
any other Python package).

I don't know the minimum version required, but I'm using 0.12 and it
works for me. I'd just upgrade to 0.12.1, the latest stable release.

-- Nathaniel


More information about the SciPy-User mailing list