[SciPy-User] ATLAS

Ernest Adrogué eadrogue@gmx....
Tue Jan 26 07:36:08 CST 2010


25/01/10 @ 12:31 (+0900), thus spake David Cournapeau:
> On Sun, Jan 24, 2010 at 6:03 AM, gintare statkute <g.statkute@gmail.com> wrote:
> > Hello,
> >
> > I can not install ATLAS and would like to ask if i could get from
> > somebody working and installable version of ATLAS.
> 
> Just use the one packaged from Debian: apt-get install
> libatlas-base-dev libatlas3gf-base

Last time I checked (about 2 weeks ago) it crashed with a segmentation
fault while running numpy's tests.

Bye.

Ernest


More information about the SciPy-User mailing list