[SciPy-User] ... can't be installed ... (SCIPY-INSTALLERBUG)

David Cournapeau cournape@gmail....
Tue Jun 15 10:39:55 CDT 2010


On Tue, Jun 15, 2010 at 4:47 PM, Andreas Krueger
<andreas.krueger2@gmail.com> wrote:
>
> ------ Forwarded Message
>
> Hi!
>
> There is a bug in your installer.
> See attachment.
>
> With the recent Apple update, Python 2.5.4 got updated to 2.5.5,
> I guess that is the reason for this problem.

You need to install python from python.org. Contrary to what the
misleading message says, you need the official python, and *not* the
apple system python. We do not support the Apple system python

David


More information about the SciPy-User mailing list