[SciPy-User] First attempt to import scipy.stats fails

PHobson@Geosynte... PHobson@Geosynte...
Tue Mar 9 20:26:36 CST 2010


> -----Original Message-----
> From: scipy-user-bounces@scipy.org [mailto:scipy-user-bounces@scipy.org]
> On Behalf Of josef.pktd@gmail.com
> scipy 0.7.1 is not compatible with numpy 1.4.0
> 
> new compatible versions are hopefully out soon. the released scipy
> binary is only compatible with numpy 1.3..  scipy needs to be
> recompiled to run with numpy 1.4.0,
> 
> Josef

Ahh. Thanks for the info. Strange how it works fine the second time. 
Cheers,
-paul h.


More information about the SciPy-User mailing list