[SciPy-User] ask.scipy.org, google open id not working

Vincent Davis vincent@vincentdavis....
Sun Mar 21 20:36:31 CDT 2010


That did it, thanks
Obviously it should be fixed, but until than maybe making note of this
workaround on the login page would be good.

*Vincent Davis
720-301-3003 *
vincent@vincentdavis.net
 my blog <http://vincentdavis.net> |
LinkedIn<http://www.linkedin.com/in/vincentdavis>


On Sun, Mar 21, 2010 at 7:27 PM, Skipper Seabold <jsseabold@gmail.com>wrote:

> On Sun, Mar 21, 2010 at 9:19 PM, Vincent Davis <vincent@vincentdavis.net>
> wrote:
> >
> > Not sure whats up but I can click on the google icon all day and I still
> can't create an account. it just refreshes the page. Maybe I am doing
> something wrong but I have signed into many websites using my google email
> as an open id but it does not seem to work here.
> > I would like to ask a question but I will post it to the mail list
> instead :(
> > Let me know if I can help
> >
>
> I think there's something borked in the html?  If you copy/paste
> https://www.google.com/accounts/o8/id into the login, it should work.
> Worked for me and others.
>
> Skipper
> _______________________________________________
> SciPy-User mailing list
> SciPy-User@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-user
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20100321/cec2518e/attachment.html 


More information about the SciPy-User mailing list