[SciPy-User] scipy 0.9 deb

Josselin Jacquard josselin.jacquard@gmail....
Wed Nov 10 11:16:57 CST 2010


Hi,
Thanks to all the contributors and helpers.

I would like to use the CloughTocher2DInterpolator class, but it's
only available in 0.9 , but 0.7 is installed on my system (ubuntu
lucid)

Does anyone has a package for latest numpy and scipy ? Thanks in advance.

If not, I see the code of this class in interpnd.pyx
Does anyone see how to incorporate such a file in a basic python
project (I'm fairly new to python)

Thanks

Joss


More information about the SciPy-User mailing list