[SciPy-User] /usr/bin/ld: cannot find -lnpymath AND ImportError: cannot import name asstr and

Peter Tittmann ptittmann@gmail....
Wed Nov 24 13:36:09 CST 2010


        
        Thanks for the update David.Any possibility of upgrading numpy in place? So many things depend upon it...If so, or not -- and I apologize as this is not the place to discuss debian package management -- any advice on how to upgrade or re-install a package that lots of core OS tools depend upon?Peter
        -- Peter Tittmann
		
		
        On Tuesday, November 23, 2010 at 11:03 PM, David wrote:
        
            On 11/24/2010 03:53 PM, David wrote: On 11/24/2010 10:13 AM, Peter Tittmann wrote:> Hi All,>> it appears that optimize.curve_fit is not a part of the current Debian> squeeze binary (0.7.2+dfsg1-1) so ive been attempting to build from> source with a lot of trouble. When building using the archive> (scipy-0.8.0.tar.gz) i get the following error whihc clamis to have been> addressed by this bug http://projects.scipy.org/numpy/ticket/1194 : The short answer is that numpy packaged by debian is broken.This has actually alread been reported: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=596987cheers,David_______________________________________________SciPy-User mailing listSciPy-User@scipy.orghttp://mail.scipy.org/mailman/listinfo/scipy-user
			
			
			
			
        
		
		
    

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20101124/9ee47fea/attachment.html 


More information about the SciPy-User mailing list