[SciPy-User] Scipy 0.9.0 can't be installed on this disk .....

Chris Thorne dragonmagi@gmail....
Sun Aug 21 03:49:04 CDT 2011


When I run the installer for scipy (or numpy) on OSX 10.6.7
it will refuse to do the install saying:

"Scipy 0.9.0 can't be installed on this disk. scipy requires
python.orgPython 2.6 to install."

version of python installed with the OS is 2.6.1.
Installing the latest version does not help.

I'm guessing the error message is misleading and he issue is something
else??

Note: I recently installed this on OSX 10.6.8 on another machine without
problems.
One difference that perhaps matters is that one had macports on it.


thanks,

chris


-- 

http://www.vrshed.com
http://www.floatingorigin.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20110821/bd0a3e91/attachment.html 


More information about the SciPy-User mailing list