[SciPy-User] Scipy 0.9.0 can't be installed on this disk .....

Robert Kern robert.kern@gmail....
Sun Aug 21 11:30:42 CDT 2011


On Sun, Aug 21, 2011 at 03:49, Chris Thorne <dragonmagi@gmail.com> wrote:
> When I run the installer for scipy (or numpy) on OSX 10.6.7
> it will refuse to do the install saying:
>
> "Scipy 0.9.0 can't be installed on this disk. scipy requires python.org
> Python 2.6 to install."
>
> version of python installed with the OS is 2.6.1.
> Installing the latest version does not help.
>
> I'm guessing the error message is misleading and he issue is something
> else??

Note this part: "python.org Python 2.6"

It means that you need to install Python 2.6 from the installers on
www.python.org, *not* the Python 2.6.1 that is included with the OS.

-- 
Robert Kern

"I have come to believe that the whole world is an enigma, a harmless
enigma that is made terrible by our own mad attempt to interpret it as
though it had an underlying truth."
  -- Umberto Eco


More information about the SciPy-User mailing list