[SciPy-User] ANN: Veusz 1.14, a scientific plotting package

Jerry lanceboyle@qwest....
Fri Nov 25 03:01:32 CST 2011


On Nov 24, 2011, at 1:45 PM, Jeremy Sanders wrote:

> Veusz 1.14
> 
> Requirements for source install:
> Python (2.4 or greater required)
>   http://www.python.org/
> Qt >= 4.4 (free edition)
>   http://www.trolltech.com/products/qt/  
> PyQt >= 4.3 (SIP is required to be installed first)
>   http://www.riverbankcomputing.co.uk/pyqt/
>   http://www.riverbankcomputing.co.uk/sip/

Oops. "The page that you are trying to access is not available"

Jerry


More information about the SciPy-User mailing list