[SciPy-User] scikits.timesereies plotting broken with latest matplotlib

Dave Hirschfeld dave.hirschfeld@gmail....
Tue Oct 25 12:13:38 CDT 2011


Ralf Gommers <ralf.gommers <at> googlemail.com> writes:

> 
> 
> On Tue, Oct 25, 2011 at 1:53 PM, Dave Hirschfeld <dave.hirschfeld <at>
gmail.com> wrote:
> With matplotlib v1.1.0 the timeseries plotting code no longer works. I had a
> look and it seems that the matplotlib API has changed but not being familiar
> with the internals of matplotlib I couldn't find a workaround.
> 
> 
> Matplotlib has its own mailing list, please ask there.Ralf
> 

Just to clarify, the problem lies with the scikits.timeseries package which
depends (in part) upon matplotlib but which hasn't kept up with recent 
developments.

AFAIK scikits.timeseries doesn't have it's own list and the authors recommend
this list as the best place to solicit help.

-Dave





More information about the SciPy-User mailing list