[SciPy-User] linalg.eigh hangs only after importing sparse module

Nicolas Pinto nicolas.pinto@gmail....
Thu Apr 5 13:33:34 CDT 2012


I tried (in a virtualenv) to compile with gcc-4.2.4, gcc-4.3.6 and
gcc-4.4.6 and all failed. Any suggestion on what to try next?

Thanks again.

N

On Tue, Apr 3, 2012 at 8:21 PM, Nicolas Pinto <nicolas.pinto@gmail.com> wrote:
>> To get further, the following information is needed:
>>
>> - which platform?
>
> x86_64 Gentoo Linux, with gcc-4.5.3
>
>> - which binaries?
>
> what do you mean ?
>
>> - which LAPACK?
>
> atlas-3.8.0
>
>> on how to fix or debug the issue. However, if it's really the C++
>> runtime that is causing the problems, then compiling Numpy/Scipy with a
>> different compiler could fix the problem.
>
> I can try to compile with another gcc version.
>
> Thanks for your help.
>
> N
>
>>
>> --
>> Pauli Virtanen
>>
>> _______________________________________________
>> SciPy-User mailing list
>> SciPy-User@scipy.org
>> http://mail.scipy.org/mailman/listinfo/scipy-user
>
>
>
> --
> Nicolas Pinto
> http://web.mit.edu/pinto



-- 
Nicolas Pinto
http://web.mit.edu/pinto


More information about the SciPy-User mailing list