[SciPy-User] scipy installation error on Mac OS X (10.6.8) (with pip)

David Cournapeau cournape@gmail....
Wed Apr 11 16:51:59 CDT 2012


On Wed, Apr 11, 2012 at 10:39 PM, Peng Yu <pengyu.ut@gmail.com> wrote:

> Hi,
>
> I get the following error. When I try to instal scipy (pip install
> scipy). Does anybody know how to fix the problem?
>

Don't use g95 as a fortran compiler, it is known to be severly broken,
especially on mac os x. Use gfortran itself.

David
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20120411/e4e9a858/attachment.html 


More information about the SciPy-User mailing list