[SciPy-User] scipy installation error

x.piter@gmai... x.piter@gmai...
Sun Aug 5 06:14:20 CDT 2012


Hi
I try to install scpy 10.1 (or 11) on debian testing, but get the
following error:
 error: Command "gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -fPIC -I/usr/include/python2.6 -I/usr/lib/pymodules/python2.6/numpy/core/include -I/usr/lib/pymodules/python2.6/numpy/core/include -c scipy/spatial/qhull/src/poly.c -o build/temp.linux-i686-2.6/scipy/spatial/qhull/src/poly.o" failed with exit status 1
Does anybody knows a solution for it?
Thanks.
Petro



More information about the SciPy-User mailing list