[SciPy-User] Fwd: [Numpy-discussion] Support for python 2.4 dropped. Should we drop 2.5 also?

Sturla Molden sturla@molden...
Tue Dec 18 12:41:59 CST 2012


Does this apply for SciPy as well?

Sturla

Sendt fra min iPad

Videresendt melding:

> Fra: Charles R Harris <charlesr.harris@gmail.com>
> Dato: 16. desember 2012 18:28:34 CET
> Til: numpy-discussion <numpy-discussion@scipy.org>
> Emne: Re: [Numpy-discussion] Support for python 2.4 dropped. Should we drop 2.5 also?
> Svar til: Discussion of Numerical Python <numpy-discussion@scipy.org>
> 
> 
> 
> On Thu, Dec 13, 2012 at 10:38 AM, Charles R Harris <charlesr.harris@gmail.com> wrote:
>> The previous proposal to drop python 2.4 support garnered no opposition. How about dropping support for python 2.5 also?
> 
> The proposal to drop support for python 2.5 and 2.4 in numpy 1.8 has carried. It is now a todo issue on github.
> 
> _______________________________________________
> NumPy-Discussion mailing list
> NumPy-Discussion@scipy.org
> http://mail.scipy.org/mailman/listinfo/numpy-discussion
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20121218/3c976e60/attachment.html 


More information about the SciPy-User mailing list