[SciPy-User] ask.scipy.org registration not working

Robert Kern robert.kern@gmail....
Thu Feb 9 09:09:45 CST 2012


On Thu, Feb 9, 2012 at 12:52, Andreas H. <lists@hilboll.de> wrote:
> Hi,
>
> I'm running Chromium 16.0.912.77 (Developer Build 118311 Linux) Ubuntu
> 10.04. When registering for ask.scipy.org, I always get the error message
> "You entered an invalid captcha". However, I don't see any captcha where I
> could enter anything. The ReCaptcha widget is just not shown.
>
> Trying the same with Opera/9.80 (X11; Linux x86_64; U; en) Presto/2.9.168
> Version/11.52, I do see the ReCaptcha widget. However, when I enter a
> correct captcha and click "Register", I'm running into some sort of
> timeout after about a minute or two. The error message is
>
>   Proxy Error
>   The proxy server received an invalid response from an upstream server.
>   The proxy server could not handle the request POST /login.
>   Reason: Error reading from remote server
>   Apache/2.2.3 (CentOS) Server at ask.scipy.org Port 80

Honestly, I'm not sure how to log into the machine anymore to check
the configuration. The sysadmin who set the box up has since departed.

The site never garnered much interest, and I haven't been able to
solve its login problems. I hereby declare ask.scipy.org dead. Please
ask your questions on this mailing list or StackOverflow.

-- 
Robert Kern

"I have come to believe that the whole world is an enigma, a harmless
enigma that is made terrible by our own mad attempt to interpret it as
though it had an underlying truth."
  -- Umberto Eco


More information about the SciPy-User mailing list