[SciPy-User] non-existing path in 'scipy/io': 'docs'

Conny Kühne conny.kuehne@googlemail....
Fri Mar 16 14:34:49 CDT 2012


Hello,

I get the following error when trying to build scipy 0.10.1 from source

blas_opt_info:
  FOUND:
    extra_link_args = ['-Wl,-framework', '-Wl,Accelerate']
    define_macros = [('NO_ATLAS_INFO', 3)]
    extra_compile_args = ['-faltivec', '-I/System/Library/Frameworks/vecLib.framework/Headers']

non-existing path in 'scipy/io': 'docs'
lapack_opt_info:
  FOUND:
    extra_link_args = ['-Wl,-framework', '-Wl,Accelerate']
    define_macros = [('NO_ATLAS_INFO', 3)]
    extra_compile_args = ['-faltivec']

umfpack_info:
  libraries umfpack not found in /Library/Frameworks/Python.framework/Versions/2.7/lib
  libraries umfpack not found in /usr/local/lib
  libraries umfpack not found in /usr/lib
amd_info:
  libraries amd not found in /Library/Frameworks/Python.framework/Versions/2.7/lib
  libraries amd not found in /usr/local/lib
  libraries amd not found in /usr/lib
  FOUND:
    libraries = ['amd']
    library_dirs = ['/opt/local/lib']

  FOUND:
    libraries = ['umfpack', 'amd']
    library_dirs = ['/opt/local/lib']

I already tried different scipy version with no success. Installing with easy_install yields a similar result.

I use
Mac OS X 10.6.8
gcc version: i686-apple-darwin10-gcc-4.0.1 (GCC) 4.0.1
gfortran version: GNU Fortran (GCC) 4.2.3

Any ideas?

Conny Kühne



More information about the SciPy-User mailing list