[SciPy-User] Scipy stack: standard packages (poll)

Thomas Kluyver takowl@gmail....
Thu Oct 4 08:40:43 CDT 2012


On 4 October 2012 14:27, Thomas Kluyver <takowl@gmail.com> wrote:
> https://gist.github.com/3833499

For reference, a few notes on how it matches up to existing distributions.

- Anaconda, EPD full & WinPython already meet that list
- EPD Free does not currently include pandas or sympy.
- Python(x,y) has older versions of pandas & IPython, but a new
release is coming soon.
- Ubuntu has older versions of the scipy library, pandas & IPython.
The new release later this month will have the requisite versions of
all three.

Thanks,
Thomas


More information about the SciPy-User mailing list