[SciPy-User] Eclipse IDE for Java Developers with PyDev - updating scipy

Ralf Gommers ralf.gommers@gmail....
Fri Oct 5 17:17:35 CDT 2012


On Wed, Oct 3, 2012 at 3:27 PM, Harshad Surdi <harshadsurdi@gmail.com>wrote:

> Hi,
> I am using Eclipse IDE for Java Developers with PyDev on Ubuntu 12.04 and
> I am quite new to Ubuntu and Eclipse. Can you guide me as to hos to update
> scipy version in PyDev in Eclipse?
>

What version of scipy (or other Python package) isn't related to the IDE
you use. Ubuntu 12.04 ships scipy 0.9.0, if you want a newer version you
have to install it from source.I would advise to only do that if you know
what you're doing and/or really need the newer version.

Ralf
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20121006/77cae2c5/attachment.html 


More information about the SciPy-User mailing list