[SciPy-User] Ubuntu / Scipy / Lapack / BLAS issues

Tanmoy Laskar tanmoylaskar@gmail....
Fri Oct 26 18:47:48 CDT 2012


Worked like a charm. Thanks, Thomas! I had "sudo pip install"-ed scipy at
some point, with the result that there was an old version in /usr/local/lib
that was being used, which broke with the distro upgrade.

Cheers,
Tanmoy



On Fri, Oct 26, 2012 at 5:12 PM, Thomas Kluyver <takowl@gmail.com> wrote:

> On 26 October 2012 21:09, Tanmoy Laskar <tanmoylaskar@gmail.com> wrote:
> > I originally installed scipy through my package manager (sudo apt-get
> > install python-scipy).
>
> It looks like you've installed it another way at some point - the
> traceback shows files in /usr/local/lib, while apt installs into
> /usr/lib. I'd try deleting scipy from /usr/local, which should let it
> find the packaged version.
>
> Thomas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20121026/eceab5ee/attachment.html 


More information about the SciPy-User mailing list