[SciPy-User] Pylab - standard packages

Jason Grout jason-sage@creativetrax....
Tue Sep 18 19:22:45 CDT 2012


On 9/18/12 6:02 PM, David Baddeley wrote:
> I guess the current main 'Pylab compatible' distributions are EPD and
> Python(x,y).

Sage probably also qualifies as a "scientific python distribution" (as 
well as a lot more...).

The package list is here: http://sagemath.org/packages/standard/ (and I 
hasten to add that we're just about finished with the review needed for 
us to upgrade to IPython 0.13...)

Thanks,

Jason



More information about the SciPy-User mailing list