[SciPy-User] Pylab - standard packages

Thomas Kluyver takowl@gmail....
Wed Sep 19 15:23:05 CDT 2012


On 19 September 2012 20:24, Ralf Gommers <ralf.gommers@gmail.com> wrote:
> I'd propose numpy >= 1.5.1, scipy >= 0.10.0, matplotlib >= 1.1.

Thanks Ralf, those all sound like sensible requirements.

Best wishes,
Thomas


More information about the SciPy-User mailing list