[SciPy-User] Pylab - standard packages

Travis Oliphant travis@continuum...
Wed Sep 19 15:46:15 CDT 2012


On Sep 19, 2012, at 3:23 PM, Thomas Kluyver wrote:

> On 19 September 2012 20:24, Ralf Gommers <ralf.gommers@gmail.com> wrote:
>> I'd propose numpy >= 1.5.1, scipy >= 0.10.0, matplotlib >= 1.1.
> 
> Thanks Ralf, those all sound like sensible requirements.
> 

I had been thinking that pylab would be a specification of specific versions of the packages, but this makes sense as well where a pylab specification is a range of release numbers for packages. 

To avoid a split in the discussion, it would be helpful to join this thread to the conversation on the numfocus@googlegroups.com 

-Travis


> Best wishes,
> Thomas
> _______________________________________________
> SciPy-User mailing list
> SciPy-User@scipy.org
> http://mail.scipy.org/mailman/listinfo/scipy-user



More information about the SciPy-User mailing list