[SciPy-User] Pylab - standard packages

Jason Grout jason-sage@creativetrax....
Wed Sep 19 15:55:20 CDT 2012


On 9/19/12 2:24 PM, Ralf Gommers wrote:
> I'd propose numpy >= 1.5.1, scipy >= 0.10.0, matplotlib >= 1.1. EPD,
> Python(x,y) and AnacondaCE all fulfill those requirements. Sage likely
> does too, but they don't list versions on their website.

According to http://sagemath.org/packages/standard/, we almost meet 
those requirements (we have scipy 0.9).  At this point, it seems best to 
wait until 0.11, which is coming soon, right?

Thanks,

Jason



More information about the SciPy-User mailing list