[SciPy-User] Pylab - standard packages

Ralf Gommers ralf.gommers@gmail....
Wed Sep 19 16:39:26 CDT 2012


On Wed, Sep 19, 2012 at 10:55 PM, Jason Grout
<jason-sage@creativetrax.com>wrote:

> On 9/19/12 2:24 PM, Ralf Gommers wrote:
> > I'd propose numpy >= 1.5.1, scipy >= 0.10.0, matplotlib >= 1.1. EPD,
> > Python(x,y) and AnacondaCE all fulfill those requirements. Sage likely
> > does too, but they don't list versions on their website.
>
> According to http://sagemath.org/packages/standard/, we almost meet
> those requirements (we have scipy 0.9).  At this point, it seems best to
> wait until 0.11, which is coming soon, right?
>

It is coming soon, so indeed it would be better to wait for the final
release.

Ralf
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20120919/71b7d911/attachment.html 


More information about the SciPy-User mailing list