[SciPy-User] Pylab - standard packages

Fernando Perez fperez.net@gmail....
Fri Sep 21 17:29:36 CDT 2012


On Fri, Sep 21, 2012 at 3:04 PM, Nathaniel Smith <njs@pobox.com> wrote:
> I'm a little confused
> about what these minimum version requirements are trying to
> accomplish.

I guess it's to ensure a known api level.  The mental model I'm
following is the LSB, but perhaps I'm off-base here...

http://en.wikipedia.org/wiki/Linux_Standard_Base

f


More information about the SciPy-User mailing list