[SciPy-User] scipy 0.11 packages for Ubuntu 12.04LTS

Andreas Hilboll lists@hilboll...
Sun Feb 17 02:49:11 CST 2013


Good morning,

I finally managed to package scipy 0.11 for Ubuntu Precise (12.04LTS),
and uploaded the packages to the pylab PPA:

   ppa:pylab/stable

I ran ``scipy.test('full')`` for both the Python2 and Python3 packages,
and with both packages, I get one failure (called slightly different for
py3, but also related to #651):

   FAIL: Regression test for #651: better handling of badly conditioned

Is this something to worry about?

I basically just took the current 'stable' package from Ubuntu Precise
(which is 0.9.0) and adapted the packaging in minor places as to
eliminate any packaging errors (there was some patching around which
didn't seem to make sense for 0.11.0).

Please feel free to use this PPA and report any bugs back to me. Any
wishes and further suggestions are also welcoome =)

Cheers, Andreas.


More information about the SciPy-User mailing list