[SciPy-User] installing scipy under rhel 5

Paul Tremblay paulhtremblay@gmail....
Tue Feb 19 15:04:20 CST 2013


I have been trying to install scipy for rhel 5 all day and have had no
luck. I know rhel is something like a decade old, but my job requires I use
it.

I installed numpy and matplotlib with almost no problem. Both packages told
me I needed blas and lapack. I downloaded the rpms and installed them.

However, when I try to build with

python2.7 setup.py build

I get the following message:

 Blas (http://www.netlib.org/blas/) libraries not found.
    Directories to search for the libraries can be specified in the
    numpy/distutils/site.cfg file (section [blas]) or by setting
    the BLAS environment variable.

I know I need to link to BLAS, but I can't find this library anywhere.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.scipy.org/pipermail/scipy-user/attachments/20130219/5d14f101/attachment.html 


More information about the SciPy-User mailing list