[SciPy-User] Fwd: scipy.test() fails for 0.11.0 on OS X 10.8.2

David Cournapeau cournape@gmail....
Tue Jan 8 10:35:04 CST 2013


On Tue, Jan 8, 2013 at 7:41 AM, Will <terribleangel@gmail.com> wrote:
> Ralf Gommers <ralf.gommers <at> gmail.com> writes:
>
>>
>> Another option is to use a binary installer, either a scipy
>> one from sourceforge, or something like EPD which
>> installs the whole stack. Both should work fine.
>>
>
> Thanks for the suggestions.  I would like to use the scipy
> installer, but it gives me the "Scipy requires System
> Python 2.7" message.  I have Python 2.7 from python.org
> installed (via Homebrew).  Is there any way to show the
> installer that Python is installed (is it looking for python
> in a particular directory?)?  I tried EPD and the tests
> completed with only skips and known failures (and a
> bunch of warnings).  I would prefer to get scipy working
> with the Python I already have set up though.

You can't install the official scipy binaries on top of homebrew
python, only on top of the *binary* python installer on python.org

David


More information about the SciPy-User mailing list