[SciPy-User] Fwd: scipy.test() fails for 0.11.0 on OS X 10.8.2

Will terribleangel@gmail....
Mon Jan 14 11:31:45 CST 2013


Ralf Gommers <ralf.gommers <at> gmail.com> writes:

> 
> A little. IIRC these binaries (compiled on OS X 10.6) worked fine 
> on 10.7, so something changed in again for 10.8. We really 
> should stop using Accelerate for the official binaries.
> 
> Ralf
> 

Just a follow up in case anyone else is interested:

The scipy homebrew formula available from Samuel John 
(https://github.com/samueljohn/homebrew-python) 
has a --with-openblas option that builds numpy and 
scipy using netlib LAPACK and OpenBLAS 
(http://xianyi.github.com/OpenBLAS/).  By this method, 
I was able to get scipy 0.11.0 installed in OS X 
10.8.2 and have it run its tests with no failures.

Will



More information about the SciPy-User mailing list